Graphics Card Requirements

classic Classic list List threaded Threaded
2 messages Options
adrianj adrianj
Reply | Threaded
Open this post in threaded view
|

Graphics Card Requirements

Hello,

Is there a certain graphics card specification that is required to run OSGEarth. We have been seeing a crash in our office when the scene is closed and rebuilt in osg160-osg.dll.

It works fine on my computer or on a computer with a high performance graphics card:

Works Ok
-----------
AMD Radeon RX550
AMD Radeon R7 450

But it does not work with a lower performance card:

Not Ok
--------
AMD Radeon HD 7470
NVIDIA Quadro P1000


Are there any minimum graphics card requirements when running the software?


Many thanks for your help and suggestions.

Adrian



plevy plevy
Reply | Threaded
Open this post in threaded view
|

Re: Graphics Card Requirements

Can you run osgearth_version --caps on the not ok cards? Might show the problem



On Fri, Dec 20, 2019, 8:04 PM adrianj [via osgEarth] <[hidden email]> wrote:
Hello,

Is there a certain graphics card specification that is required to run OSGEarth. We have been seeing a crash in our office when the scene is closed and rebuilt in osg160-osg.dll.

It works fine on my computer or on a computer with a high performance graphics card:

Works Ok
-----------
AMD Radeon RX550
AMD Radeon R7 450

But it does not work with a lower performance card:

Not Ok
--------
AMD Radeon HD 7470
NVIDIA Quadro P1000


Are there any minimum graphics card requirements when running the software?


Many thanks for your help and suggestions.

Adrian






If you reply to this email, your message will be added to the discussion below:
http://forum.osgearth.org/Graphics-Card-Requirements-tp7593011.html
To start a new topic under osgEarth, email [hidden email]
To unsubscribe from osgEarth, click here.
NAML