MGRSGraticule 2.10.2 and 2.9 problems

classic Classic list List threaded Threaded
3 messages Options
krzysief krzysief
Reply | Threaded
Open this post in threaded view
|

MGRSGraticule 2.10.2 and 2.9 problems

Hi,
my questions in the previous [MGRSGraticule] SQID data file not opened   where in a mess so I'll try express them better in this one.

 - osgEarth 2.10.2 - here I have problem with MGRSGraticule grids, I cannot see them in my own program as well as in the examples provided with osgEarth

(for example osgearth_graticule --mgrs graticules.earth)

- osgEarth 2.9 (from ubuntu 18.04 package) - here I am trying to visualize the grids but the program crashes with [osgEarth]* [MGRSGraticule] sqid bin file is corrupt.. abort!

I am using mgrs_sqid.bin file from github repository.

Cheers, Kris!
gwaldron gwaldron
Reply | Threaded
Open this post in threaded view
|

Re: MGRSGraticule 2.10.2 and 2.9 problems

Hi Kris,
I'm not able to reproduce your issue at the moment. It might be a good idea to open a GitHub issue with reproduction details. Thanks.
Glenn Waldron / Pelican Mapping
krzysief krzysief
Reply | Threaded
Open this post in threaded view
|

Re: MGRSGraticule 2.10.2 and 2.9 problems

ok, I will do it, thank you for the response

~Kris