OSgEarth 2.10 tile display problem

classic Classic list List threaded Threaded
3 messages Options
osgEarthVR osgEarthVR
Reply | Threaded
Open this post in threaded view
|

OSgEarth 2.10 tile display problem

OsgEarth 2.10 tile display has made an experiential upgrade, that is, when the slices are loaded step by step, the upper slices gradually disappear, while the lower slices gradually display, which seems dazzling, but the image is always blurred and looks very eye-consuming. How to set up the shielding function?
gwaldron gwaldron
Reply | Threaded
Open this post in threaded view
|

Re: OSgEarth 2.10 tile display problem

I think you are describing the image morphing. You can disable this feature in your earth file:

<map>
   <options>
      <terrain morph_imagery="false">
      </terrain>
   </options>
   ...

Hope this helps.
Glenn Waldron / Pelican Mapping
osgEarthVR osgEarthVR
Reply | Threaded
Open this post in threaded view
|

Re: OSgEarth 2.10 tile display problem

Thank you for your reply