Quantcast

Osgearth version 2.8 issue on centos

classic Classic list List threaded Threaded
2 messages Options
jay jay
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Osgearth version 2.8 issue on centos

Trying to build using osg 3.4, gdal 2.1.3 on centos. On 88% osgearth_viewer it says undefined call to gdal_dataset::rasterio
Pls help
jay jay
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Osgearth version 2.8 issue on centos

Hello All,

Seeking your advice on this issue.

version 2.7 builds well but version 2.8 is failing on application osgearth_viewer 88% on progress bar





thanks
Jai
Loading...