[Solved] Cache tiles problem?

classic Classic list List threaded Threaded
3 messages Options
Nikkitta Nikkitta
Reply | Threaded
Open this post in threaded view
|

[Solved] Cache tiles problem?

This post was updated on .
Hi,
I use ECW for storing imagery and GeoTIFF for elevation data.
I have filesystem cache enabled.
Each time I launch my earth file and when I zoom in, I have errors in the console like these:
Error in reading file 551.osgearth_rex_loader : file not found
Error in reading file 843.osgearth_rex_loader : file not found
Error in reading file 1673.osgearth_rex_loader : file not found
Error in reading file 2511.osgearth_rex_loader : file not found

I guess it is connected with cache system. Actually it doesn't bother me, because imagery and elevation looks fine, but I guess it is better to know where these errors come from.
What is the source of these errors and how could I fix it?

I use almost latest master OSG and osgEarth. As far as I remember I had the same errors while using mp terrain driver.


[Update 2018-04-11]: Fixed in master, thanks!
Best regards,
Nikita Petrov
gwaldron gwaldron
Reply | Threaded
Open this post in threaded view
|

Re: Cache tiles problem?

Nikkitta,
I believe we fixed that message ... try the absolute latest. :)
Glenn Waldron / Pelican Mapping
Nikkitta Nikkitta
Reply | Threaded
Open this post in threaded view
|

Re: Cache tiles problem?

Thanks! I will be able to test it only after 11 of April, and I will write back here with the results.
Best regards,
Nikita Petrov