What version of OpenSceneGraph I should build OsgEarth with?

2 messages Options
What version of OpenSceneGraph I should build OsgEarth with? – I tried to build different combinations of OpenSceneGraph and OsgEarth versions and got cmake errors or compiler errors, for example building osge...
Dmitri, You should build osgEarth 2.8 against OSG 3.4. You can build the master branch against OSG 3.4 or newer.