[osgEarth]* [Extension] Plugin "cache_filesystem" is not an Extension

classic Classic list List threaded Threaded
4 messages Options
MarkL MarkL
Reply | Threaded
Open this post in threaded view
|

[osgEarth]* [Extension] Plugin "cache_filesystem" is not an Extension

When I attempt to configure a cache as follows:

    <cache driver = "filesystem"
           path = "/home/skymark/osgearth_cache" />
    <cache_policy usage="read_write" />

I get the following error:

[osgEarth]* [Extension] Plugin "cache_filesystem" is not an Extension

Any insights?
Mark
MarkL MarkL
Reply | Threaded
Open this post in threaded view
|

Re: [osgEarth]* [Extension] Plugin "cache_filesystem" is not an Extension

This is a serious issue for me.  Can anyone tell me how to enable filesystem caching?
Mark
gwaldron gwaldron
Reply | Threaded
Open this post in threaded view
|

Re: [osgEarth]* [Extension] Plugin "cache_filesystem" is not an Extension

Please show the entire earth file.
Is your <cache> tag inside the <options> block?
Glenn Waldron / Pelican Mapping
MarkL MarkL
Reply | Threaded
Open this post in threaded view
|

Re: [osgEarth]* [Extension] Plugin "cache_filesystem" is not an Extension

Glenn,

Thanks for getting back to me so quickly.  No, the <cache> tag was not inside the <options> block.  I moved it inside and the error message went away.

I really appreciate the help!
Mark
Mark