proxy question

classic Classic list List threaded Threaded
1 message Options
jeladi jeladi
Reply | Threaded
Open this post in threaded view
|

proxy question

I am attempting to programmatically turn the proxy settings on/off by calling osgEarth::HTTPClient::setProxySettings().  However, I am still seeing a white globe even after making this call.  Is there another thing I need to do to get osgEarth to attempt to load the map layers after initialization?