rex engine: turning off of blending of tiles between levels of detail

classic Classic list List threaded Threaded
4 messages Options
DamianDixon DamianDixon
Reply | Threaded
Open this post in threaded view
|

rex engine: turning off of blending of tiles between levels of detail

What I am seeing is multiple levels of detail being blended into the displayed map. This sometimes makes it difficult to read text or view a map. The effect is shown in this screenshot:



I would like to turn off the blending of multiple levels of detail, using only the most detailed available. How would I achieve this?

i am using the attached earth file.
openseamap.earth

osgEarth 2.10 version.
gwaldron gwaldron
Reply | Threaded
Open this post in threaded view
|

Re: rex engine: turning off of blending of tiles between levels of detail

Like this:

<map>
   <options>
      <terrain>
         <morph_imagery>false</morph_imagery>
      </terrain>
...

Hope this helps.
Glenn Waldron / Pelican Mapping
DamianDixon DamianDixon
Reply | Threaded
Open this post in threaded view
|

Re: rex engine: turning off of blending of tiles between levels of detail

Thanks that worked.

I also moved all my options into one single block.
gwaldron gwaldron
Reply | Threaded
Open this post in threaded view
|

Re: rex engine: turning off of blending of tiles between levels of detail

That is wise, because multiple options blocks won't work :)
Glenn Waldron / Pelican Mapping